Cutting vertical line only (motor not moving side-to-side)
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- Cutting vertical line only (motor not moving side-to-side)
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Issue Description
While the cutting mat or material is moved in and out through the Silhouette, motor does not move side-to-side during the cutting action resulting in the Silhouette only cutting a vertical line.
Cause
The following can cause this concern:
- The motor is stuck (generally due to unremoved packing tape)
- The original USB cord (8 ft USB cord) supplied with the Silhouette is not in use
- There is not a direct connection between the Silhouette and the computer tower/laptop (i.e. the USB cord is being run through a hub, USB extention cord, through a monitor or keyboard USB port, etc)
Resolution
The following points may be checked in exploring this concern:
- Lift the Silhouette's lid and remove any blue translucent tape that is connecting the motor to the body of the unit or appearing anywhere on the blade carrier.
- Perform the following steps:
- Power off the Silhouette
- Lift the Silhouette's lid
- Manually push the motor all the way to the left of the machine
- Manually push the motor all the way to the right of the machine
- Power the Silhouette back on
- Ensure that the original USB cord is in use. If there is not a direct connection, change the connection of the cord from the USB hub (or other indirect connection) and connect it directly to the computer's tower USB port or laptop USB port.