Silhouette starts cutting when powered on (prior to job)
- Blade doesn't lift OR doesn't lower during the cutting process
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- Cutting vertical line only (motor not moving side-to-side)
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- Noise issue correspondenc
- Silhouette starts cutting when powered on (prior to job)
- Silhouette unit not powering on
- USB files cannot be read on CAMEO touchscreen
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Issue Description
When the Silhouette is powered on, the Silhouette immediately begins to go through cutting motions (starts to cut the same job repeatedly or the blade taps up and down rapidly) prior to any cut job actually being sent.
The issue stops if the USB cord is removed but is repeated without stopping if the unit is powered on and the USB cord is connected to the computer.
Cause
This indicates that there is another USB device (such as a printer) that is trying to communicate with the Silhouette.
Resolution
The following steps may be performed to resolve this concern:
- Power off the Silhouette
- Close the Silhouette Studio© software
- Go to the START menu
- Go to the Control Panel
- Go to the Printers section
- Look for any printer drivers that are grayed out OR printers which are no longer actually owned and are not hooked up to the computer
- Right-click on one of the printer drivers in question and go to the Printer Properties option
- In the window that comes up, go to the Ports tab
- Locate the port type File and check this box
- Click on Apply
- Repeat this action for all applicable printer drivers
This action will direct the older unit's driver which is no longer present to stop it from trying to take up the USB connection and subsequently stop it from confusing the Silhouette machine.